






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>What does God want out of my life? - November 2017 - Catholic Diocese of Spokane - Spokane, WA</title>
		
		<link href="https://dioceseofspokane.org/news/fromthebishop1117" rel="canonical" />
		
			
				<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for What does God want out of my life? - November 2017 - Catholic Diocese of Spokane - Spokane, WA" />
				
			
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Catholic Diocese of Spokane" />
		<meta property="og:url" content="https://dioceseofspokane.org/news/fromthebishop1117" />
		<meta property="og:title" content="What does God want out of my life? - November 2017" />
		
			<meta property="og:description" content="As we reflect on the faithful departed in Novem-ber, the Latin phrase memento mori comes to mind. &quot;Remember death,&quot; it is not necessarily a pleasant reminder but one that has long been used in the Christian tradition to remember to live each day as if it were our last here on earth, our last before we meet the Lord. The question then is how do we walk in friendship with Him today? How do we live a Christian life now, and follow God&apos;s call in our lives? This month I&apos;ve chosen to share a column by Archbishop José Gomez of Los Angeles that looks at this important question: how do I develop a personal relationship with Jesus?" />
		
		
			<meta property="og:image" content="https://dioceseofspokane.org" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>





	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65076950-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" hasPageImage hasSocialMedia hasHeaderText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('/pictures/2016/1/statue-1.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn smallMegaMenu quickLinksOff socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2015/7/logo-2.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		<div id="headerText" class="moduleContainer">



	<div class="moduleInner ">
		<div id="headerTextBody">
			<a alt="Parish Finder" class="pFinder" href="/parishfinder" target="_blank" title="Parish Finder"><img src="/design/icon_church.png" /></a> 
<a alt="School Finder" class="sFinder" href="/schoolfinder" target="_blank" title="School Finder"><img src="/design/icon_school.png" /></a>
		</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/pages/Catholic-Diocese-of-Spokane/116335971744555?ref=hl" target="_blank" title="Facebook" alt="Facebook"></a>
							
							
						
							
								<a class="twitterSocialMedia" href="http://www.twitter.com/Bishop_Daly" target="_blank" title="Twitter" alt="Twitter"></a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav192953" class="navPage navElement"><a href="/portal"><span>Portal</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav74620" class="navPage navElement subMenu megaMenu"><a href="/most-reverend-thomas-a-daly"><span>The Diocese</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		
		<li id="nav73837" class="navGroup navElement"><span class="groupName">Offices</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav67297" class="navPage navElement"><a href="/most-reverend-thomas-a-daly"><span>Office of the Bishop</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav70133" class="navPage navElement"><a href="/office-of-communications"><span>Office of Communications</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav68393" class="navPage navElement"><a href="/office-of-the-tribunal-1"><span>Office of Canonical Services</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav112990" class="navLink navElement"><a href="/about-education" target="_parent"><span>Office of Education</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav201533" class="navLink navElement"><a href="https://16606.sites.ecatholic.com/" target="_blank"><span>Office of Evangelization</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav70142" class="navPage navElement"><a href="/safe-envirnoment-program"><span>Office of Human Resources/Safe Environment</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav168861" class="navPage navElement"><a href="/steward"><span>Office of Stewardship &amp; Development</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav114035" class="navPage navElement"><a href="/office-of-victims-assistance"><span>Office of Victims Assistance</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav182038" class="navLink navElement"><a href="/vocations" target="_parent"><span>Office of Vocations</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav73836" class="navGroup navElement"><span class="groupName">About</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav68399" class="navPage navElement"><a href="/other-contacts"><span>Chancery Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav237112" class="navPage navElement"><a href="/archives2"><span>Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav74217" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav75050" class="navPage navElement"><a href="/policies"><span>Forms &amp; Policies</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav68400" class="navPage navElement"><a href="/diocese-of-solola"><span>Guatemala Mission</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav74577" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav83202" class="navPage navElement"><a href="/prison-ministry"><span>Prison Ministry</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav125195" class="navPage navElement"><a href="/office-of-respect-life"><span>Respect Life Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav236307" class="navPage navElement"><a href="/v-encuentro"><span>V Encuentro</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
				
			</ul>
		
	</li>

				
					








				
					








	
		<li id="nav70143" class="navPage navElement subMenu"><a href="/about-education"><span>Education</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav74610" class="navPage navElement"><a href="/about-education"><span>School Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav208888" class="navPage navElement"><a href="/schools"><span>Schools</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav74611" class="navPage navElement"><a href="/curriculum"><span>Curriculum</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav74862" class="navLink navElement"><a href="/employment" target="_parent"><span>Employment</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav218698" class="navLink navElement"><a href="/policies" target="_parent"><span>Forms</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav94480" class="navLink navElement"><a href="http://www.gprep.com/apps/pages/index.jsp?type=d&uREC_ID=263258&pREC_ID=825092" target="_blank"><span>Grade School Athletic Schedules</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav70685" class="navLink navElement"><a href="http://www.nazarethguild.org/" target="_blank"><span>Nazareth Guild</span></a>
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav74619" class="navPage navElement subMenu megaMenu"><a href="/homilies-podcasts"><span>Media &amp; Events</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		
		<li id="nav224092" class="navGroup navElement"><span class="groupName">Media</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		<li id="nav179222" class="navLink navElement"><a href="http://www.inlandcatholic.org/" target="_blank"><span>Inland Catholic Magazine</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav195704" class="navLink navElement"><a href="http://diocesespokane.podbean.com/e/lent-is-there-more-to-this-season-than-fish-sandwiches/" target="_blank"><span>Bishop &amp; the Vicars Radio Show</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav224091" class="navPage navElement"><a href="/homilies-podcasts"><span>Homilies &amp; Podcasts</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav74596" class="navGroup navElement"><span class="groupName">Events</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav168854" class="navPage navElement"><a href="/mens"><span>Mens Conference</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav230149" class="navPage navElement"><a href="/wyd2019"><span>World Youth Day 2019</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav188190" class="navPage navElement"><a href="/confirmation"><span>Confirmation 2018</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








	
		<li id="nav74697" class="navPage navElement"><a href="/ordinations-2015"><span>Ordinations</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav78831" class="navPage navElement"><a href="/prayer-pilgrimage"><span>Prayer Pilgrimage</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav221769" class="navGroup navElement"><span class="groupName">Calendars</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav73835" class="navPage navElement"><a href="/events-1"><span>Community Calendar</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav73674" class="navPage navElement"><a href="/please-share-your-events"><span>Submit an Event</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav221745" class="navPage navElement"><a href="/holyday"><span>Holy Days</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
				
			</ul>
		
	</li>

				
					








				
					








	
		<li id="nav74604" class="navPage navElement subMenu megaMenu"><a href="/priests-of-the-diocese"><span>Community</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		
		<li id="nav74626" class="navGroup navElement"><span class="groupName">Resources</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		<li id="nav71487" class="navLink navElement"><a href="http://www.usccb.org/beliefs-and-teachings/what-we-believe/catechism/catechism-of-the-catholic-church/epub/index.cfm" target="_blank"><span>Catechism of the Catholic Church</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav72977" class="navLink navElement"><a href="http://www.usccb.org/prayer-and-worship/liturgical-year/index.cfm" target="_blank"><span>Liturgical Calendar Year</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav107647" class="navLink navElement"><a href="http://www.foryourmarriage.org/" target="_blank"><span>For Your Marriage</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav71496" class="navLink navElement"><a href="http://www.usccb.org/calendar/index.cfm?showLit=1&action=month" target="_blank"><span>Today's Readings</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav111457" class="navLink navElement"><a href="http://www.vatican.va/roman_curia/synod/documents/rc_synod_doc_20150623_instrumentum-xiv-assembly_en.html" target="_blank"><span>Synod of Bishops on Family</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav111269" class="navLink navElement"><a href="http://w2.vatican.va/content/vatican/en.html" target="_blank"><span>The Vatican</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav74628" class="navGroup navElement"><span class="groupName">Search</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		<li id="nav69349" class="navLink navElement"><a href="/parishfinder" target="_parent"><span>Find a Parish</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav69351" class="navLink navElement"><a href="/schoolfinder" target="_parent"><span>Find a School</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav74627" class="navLink navElement"><a href="/ministryfinder" target="_parent"><span>Find a Ministry/Service</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav69564" class="navPage navElement"><a href="/priests-of-the-diocese"><span>Find a Priest</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav69559" class="navPage navElement"><a href="/deacons"><span>Find a Deacon</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav111432" class="navLink navElement"><a href="/women-religious-2" target="_parent"><span>Find a Sister</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav179176" class="navPage navElement subMenu"><a href="/give"><span>Annual Catholic Appeal</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav180601" class="navPage navElement"><a href="/give"><span>Information</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav220114" class="navPage navElement"><a href="/make-a-12-month-pledge"><span>Make a 12 Month Pledge</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav179175" class="navPage navElement"><a href="/9-month-pledge"><span>Make a 9 Month Pledge</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav179244" class="navPage navElement"><a href="/6-month-pledge"><span>Make a 6 Month Pledge</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav179243" class="navPage navElement"><a href="/3-month-pledge"><span>Make a 3 Month Pledge</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav180602" class="navPage navElement"><a href="/make-a-one-time-donation"><span>Make a One-Time Donation</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="133809" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			What does God want out of my life? - November 2017
			
		</h1>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/bishopwrites">From the Bishop</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
				
					<div class="author">by Archbishop Jose Gomez</div>
				
				<div class="newsDetails">
					
							
							
							<h3>As we reflect on the faithful departed in Novem-ber, the Latin phrase memento mori comes to mind. &quot;Remember death,&quot; it is not necessarily a pleasant reminder but one that has long been used in the Christian tradition to remember to live each day as if it were our last here on earth, our last before we meet the Lord. The question then is how do we walk in friendship with Him today? How do we live a Christian life now, and follow God&apos;s call in our lives? This month I&apos;ve chosen to share a column by Archbishop José Gomez of Los Angeles that looks at this important question: how do I develop a personal relationship with Jesus? - Bishop Thomas Daly <br /> <br /> -----------------------------------------<br /> (Republished from the <a href="http://www.archbishopgomez.org/article/910" target="_blank">Sept. 26 Issue of Angelus News</a>, the official Magazine of the Archdiocese of Los Angeles) </h3> 
<p>With the new school year beginning, in recent weeks I have had the blessing to celebrate Mass at some of our Catholic high schools.</p> 
<p>High school is such a great time in life. It is a time when young people start really thinking about how they are going to live. What am I going to do for a job? Who will I marry? Will I find the right person? Where am I going to live? This is the time when some begin to wonder if God is calling them to be a priest or to be consecrated in religious life.</p> 
<p>Sometimes I think we get stuck because we ask the wrong questions. We ask: What do <em>I</em> want out of <em>my</em> life? But we need to remember that life is not about us. The better question is always: What does <em>God</em> want out of my life? Why did <em>he</em> make <em>me</em>?</p> 
<p>And the answer that I talk to young people about is that we are all born to be saints. We are all born to find Jesus and to follow him. And when we follow him, we discover the meaning of our lives.</p> 
<p>Of course, this takes some convincing — with young people as well as with adults. Many of us still have the wrong ideas about holiness and what it means to be a saint.</p> 
<p>But the truth is that saints are not “extraordinary” people — they are not like “extraterrestrials” who come down to earth. Too many people think like that — and it gets in the way of helping them to see what God wants with our lives.</p> 
<p>Saints are regular people like you and me. What makes the difference is that saints really believe that they are children of God. They really believe that God made them for a reason, for a relationship.</p> 
<p>God did not just create us — and then leave us alone. That is not who God is. That is not how he works. God is our Father. He wants to help us grow. He loves every one of us like his own daughters, like his own son. </p> 
<p>That is why God sent Jesus into the world. He is meant to be our older brother. God sent him to show us the way. That is why it is so important for us to have a relationship — a personal relationship — with Jesus. Because only when we know Jesus can we find true happiness, true love.</p> 
<p>It seems to me that one of the challenges we have today is to really help people believe that we can have a relationship with God.</p> 
<p>So, in my conversations with young people, I have been challenging them to spend this school year really trying to grow in their relationship with Jesus.</p> 
<p>For me, growing in that relationship means a kind of two-step daily program.</p> 
<p>First, we need to spend just a few minutes a day praying. We need to turn off our phones and just try to be alone and be quiet with God. Just talk to Jesus in your heart. Ask him questions, tell him what you are thinking, what is going on in your life.</p> 
<p>We do not need to do this for a long time. Just a few minutes is all we need. What is important is to just get into this habit of talking to Jesus.</p> 
<p>For the second step, I tell our young people they can use their phones! I prefer to read the Gospels in a book, but I suggest that they may want to download a Bible app.</p> 
<p>The important thing is to make time every day to try to read a passage from the Gospels. Reflect a little on the words of Jesus — and on his example. Think about what he is saying, what he is doing. Think about how he responds to different people and situations.</p> 
<p>I have been telling young people that I have been following a simple program like this since I was their age. And I promise: It works! These habits start to change your life. The more we pray, the more we reflect on the Gospels, the more we begin to see that Jesus is with us, that he is working in our lives and in the world.</p> 
<p>And as we keep going in following Jesus, we start to think and act more like Jesus, more like a “saint.” It is a beautiful thing. You realize you are joyful, you are happy.</p> 
<p>Pray for me this week and I will be praying for you. And let us pray for our young people.</p> 
<p>May our Blessed Mother Mary help them — and all of us — to grow in our relationship with Jesus so that we can become saints and make being saints the way for our lives.</p> 
<h1><br /> <br /> <em>¿Qué quiere Dios de mi vida?</em></h1> 
<h3>Mientras reflexionamos sobre los fieles que partieron en noviembre, la frase latina memento mori me viene a la mente. “Recuerda la muerte”, no es necesariamente un recordatorio agradable, sino uno que ha sido utilizado durante mucho tiempo en la tradición cristiana para recordar vivir cada día como si fuera nuestro último aquí en la tierra, nuestro último antes de encontrarnos con el Señor. La pregunta entonces es ¿cómo caminamos en amistad con Él hoy? ¿Cómo vivimos ahora una vida cristiana y seguimos el llamado de Dios en nuestras vidas? Este mes he escogido compartir una columna por el Arzobispo de Los Ángeles, José Gómez, que analiza esta importante pregunta: ¿cómo desarrollar una relación personal con Jesús? - Obispo Thomas Daly </h3> ----------------------------------------- 
<p>Por Monseñor José H. Gomez<br /> Arzobispo de Los Ángeles</p> 
<p>29 de septiembre de 2017</p> 
<p>Con el comienzo del nuevo año escolar, he tenido la bendición en las últimas semanas de celebrar la Misa en algunas de nuestras escuelas secundarias católicas.</p> 
<p>La escuela secundaria es un tiempo magnífico de la vida. Es un momento en el que los jóvenes empiezan realmente a pensar en cómo van a vivir. ¿En qué voy a trabajar? ¿Con quién me casaré? ¿Encontraré a la persona adecuada? ¿En dónde voy a vivir? Este es el tiempo en el que algunos empiezan a preguntarse si Dios los llama para ser sacerdotes o para ser consagrados en la vida religiosa.</p> 
<p>A veces pienso que nos quedamos atascados porque nos hacemos las preguntas equivocadas. Nos preguntamos: ¿Qué quiero de mi vida? Pero hemos de recordar que la razón de la vida no somos nosotros mismos. La mejor pregunta es siempre: ¿Qué quiere Dios de mi vida? ¿Por qué me hizo?</p> 
<p>Y la respuesta que le doy a los jóvenes es que todos hemos nacido para ser santos. Todos nacemos para encontrar a Jesús y para seguirlo. Y cuando lo seguimos, descubrimos el significado de nuestras vidas.</p> 
<p>Por supuesto, esto implica algo de labor de convencimiento, tanto en lo que respecta a los jóvenes como en lo que se refiere a los adultos. Muchos de nosotros todavía tenemos ideas equivocadas sobre la santidad y sobre lo que significa ser un santo.</p> 
<p>Pero la verdad es que los santos no son personas “extraordinarias”. No son como “extraterrestres” que bajan a la tierra. Demasiada gente piensa eso. Y esto dificulta el poder ayudarles a ver lo que Dios quiere de nuestras vidas.</p> 
<p>Los santos son personas comunes y corrientes, como ustedes y como yo. Lo que hace la diferencia es que los santos realmente creen que son hijos de Dios. Ellos creen realmente que Dios los creó con un motivo, para una relación.</p> 
<p>Dios no nos creó simplemente para luego dejarnos solos. Dios no es así. Ésa no es su forma de actuar. Dios es nuestro Padre. Él quiere ayudarnos a crecer. Él ama a cada uno de nosotros como a sus propias hijas, como a sus propios hijos.</p> 
<p>Por eso Dios envió a Jesús al mundo. Porque él estaba destinado a ser nuestro hermano mayor. Dios lo envió para mostrarnos el camino. Por eso es tan importante para nosotros tener una relación —una relación personal— con Jesús. Porque sólo cuando conocemos a Jesús podemos encontrar la verdadera felicidad, el verdadero amor.</p> 
<p>Me parece que uno de los retos que enfrentamos hoy en día es el de ayudar realmente a la gente a creer que podemos tener una relación con Dios.</p> 
<p>Por lo tanto, en mis conversaciones con los jóvenes los he estado desafiando a que pasen este año escolar tratando verdaderamente de que su relación con Jesús crezca.<br /> Para mí, crecer en esa relación significa una especie de programa diario en dos pasos.</p> 
<p>Primero, necesitamos pasar unos cuantos minutos al día rezando. Necesitamos apagar nuestros teléfonos e intentar estar solos y en silencio con Dios. Sólo háblenle a Jesús que está en su corazón. Háganle preguntas, díganle lo que están pensando, lo qué está pasando en sus vidas.</p> 
<p>No necesitamos hacer esto durante mucho tiempo. Basta con unos cuantos minutos. Lo importante es adquirir este hábito de hablar con Jesús.</p> 
<p>Para el segundo paso, ¡les digo a nuestros jóvenes que pueden usar sus teléfonos! Prefiero leer los Evangelios en un libro, pero les sugiero que si quieren pueden descargar una aplicación de la Biblia.</p> 
<p>Lo importante es hacer un tiempo todos los días para tratar de leer un pasaje de los Evangelios. Para reflexionar un poco sobre las palabras de Jesús y sobre su ejemplo. Piensen en lo que Él está diciendo, en lo que está haciendo. Piensen en la manera en la que responde a las diferentes personas y situaciones.</p> 
<p>Les he estado diciendo a los jóvenes que he estado siguiendo un programa tan sencillo como este desde que tenía su edad. Y se los prometo: ¡Funciona! Estos hábitos comienzan a cambiar su vida. Cuanto más oremos, cuanto más reflexionemos sobre los Evangelios, más empezaremos a ver que Jesús está con nosotros, que está trabajando en nuestras vidas y en el mundo.</p> 
<p>Y mientras sigamos avanzando en pos de Jesús, empezaremos a pensar y a actuar más como Jesús, más como piensa y actúa un “santo”. Es algo hermoso. Uno se da cuenta de que está lleno de gozo, de que está feliz.</p> 
<p>Oren por mí esta semana, que yo estaré orando por ustedes. Y oremos por nuestros jóvenes.</p> 
<p>Que nuestra Santísima Madre María los ayude a ellos —y a todos nosotros— a crecer en nuestra relación con Jesús para que podamos llegar a ser santos y para que hagamos, del ser santos el camino para nuestras vidas. </p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<a href="/" style="font-size: 11.33px;" target="_blank">CATHOLIC DIOCESE OF SPOKANE</a> 
<div style="color: rgb(144, 152, 179); font-size: 11.33px;">
 1023 W Riverside Avenue 
 <br /> Spokane, WA 99201
 <br /> 
 <br /> Mailing Address
 <br /> PO Box 1453, Spokane, WA 99210-1453
 <br /> 
 <br /> Telephone (509) 358-7300
 <br /> 
 <br /> Staff:  
 <a href="//portal.office.com/" target="_blank">Diocesan Email</a>   ::  
 <a href="/portal">Document Portal</a>
 <br /> 
 <br />  
</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>